Environment:
Primary Product Module : GE Control Server - Simplex / HA
Primary Product Version : CSv02.01.00C
Primary Product OS : Windows Server 2012 R2
Cause:
The GE Licensing - Local License Server Administration Tool does not get installed while trying to repair or fix GE Cloud Connectivity issues.
Resolution:
Uninstall all GE Licensing software: Proficy License Server, Local License Server Administration Tool, and Common Licensing. Reboot your machine.
Navigate to C:\Installation\CIMPLICITY\Setup\CommonLicensing folder - if this has been removed you must re-populate using your most recent Control Server media.
Run the ProficyClientInstaller application.
After common licensing is installed, mount the ControlST iso
Once ISO is mounted open the _files folder and run the ProficyClientInstaller application.
After the new common licensing files have been installed, you can now install Proficy License Server. Install the most recent version you have.
Make sure you install both Proficy License Server and Proficy Server Configuration.
After the installation of Proficy License Server you will have all necessary applications to configure your Local License Server.