XL Reporter, Team Explorer, Historian Excel Add-In
Symptom
XLReporter`s Team Explorer extension not functioning properly with reports using Historian Excel Add-In
Environment
Primary Product Module : Team Explorer
Primary Product Version : 12.5
Primary Product OS : Windows Server 2012 R2 x64
Cause
each "Connection" must be set to the proper Category and Type, Load User Profile is set to True
Resolution
In order for the Reports which use the Historian Excel Add-In within the Team Explorer extension of XL-Reporter to function properly the correct settings must be configured.
First of all each "Connection" must be set to the proper Category and Type. The Category should be Data Import, and the Type should be From Add-in Formulas. See the attached image titled Connections_Manage_Settings for a visual image of correct settings.
If your Report is still not functioning properly within Team Explorer you will need to configure the IIS Manager settings on the machine hosting XL-Reporter to function properly.
Open your Server Manager > IIS Manager > Extend server name in Connections pane on left hand side and choose
Application Pools > Navigate too XLRwebpool right click and open Advanced Settings > Process Model ensure Load User Profile is set to True. Also under Process Model you may need to set a custom account.
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